Can I play 1.6 on Windows 7-10 (64bit)?
Yes, although it’s an old game, both FCLoader and 1.6 can be used on Win7 and Win8 (64bit). But you should grant admin rights! To prevent cdkey errors, sometimes it’s necessary to turn compatibily mode on for Win7/8! The FCLoader needs Microsoft .NET Framework.

There is no solution to use 1.6 on Windows 10, after starting you will get a black screen!

I forgot my password
Don’t create a new account! If you lost your password, take a look for your 1.6 ID in the 1.6 player database. Then please use our contact form to ask for help. We can reset your old password and will send you new login data.

I get the message „Your Global ID already exist“

gid_already_exists

You can create several accounts in 1.6, but every account belongs to only one Global ID! So if you create a new account, while using a cdkey which is still registered in 1.6, this message appears when you want to join a server. Also most public internet keys are banned or used – you can’t use them for 1.6! First take a look for your 1.6 ID in the 1.6 player database. Then please use our contact form to ask for help.

I get the message „@globalID does not fit“

gid_doesnotfit

This means that your current cdkey is not the same as the one you used while registering for 1.6 (formerly XT4). Don’t worry, this can be solved. The easiest way to change your cdkey is this: Rename a standard map in your levels folder and join a 1.4 server running this map. Now you will get an error message. Your key is removed and the next time you enter a server, the game will ask for a new key.

„Please clean your Far Cry directory out of invalid files“

clean

There are some additional files in your FCData folder that should not be there, or some files don’t have the original size. Patch 1.6 always checks your Far Cry folders to detect files that are possible cheats. That is the reason, why you have to wait a bit until Far Cry starts with 1.6.

Compare your FCData folder with this screenshot and delete or move all files that you don’t see here:

fcdata_1.6

„Please clean your Bin32 directory out of non-original files“

bin32

Compare your Bin32 folder with this screenshot and delete or move all files that you don’t see here:

bin32_1.6

Wrong settings detected / You have to reconnect

wrong_settings

Many settings can’t be altered and are the same for every player. Even some graphical settings can’t be modified so you can’t get an advantage of playing on the lowest settings. An example: on low settings a smoke grenade won’t blur your vision, this has been set fixed.

So when you enter a 1.6 server for the first time, you will maybe see these messages:

mpsettings

Why? Because Texture Quality, Environment Quality and Lightning Quality have been given a custom setting by the 1.6 Patch.

mpsettings2

When I start 1.6 I get an empty screen

crygame_dll

You are using the wrong crygame.dll for 1.6 – please choose the right one!

The buildings are much to bright

mprailway

Open the console (the key above the tab key) an type in: r_quality_bumpmapping 1. Restart the game and it is fixed.

My mouse doesn’t work in-game
Go to the options and put it back on default. Restart your game and it should work. Now you can change your settings again to your preference.

Critical exeption error

criticalexception

This is part of the game. There is no solution for this cryengine error.

I get terrible lost and lags on some maps
There are many custom maps that produce lost and lags like hell because of using vis areas and portals. Every player entering those areas produces about fourfold of nettraffic – so it’s getting unplayable if many players are on the server. If you experience this bug while playing, the only solution is to restart the game!

Because there is no fix for this, we suggest not to use these maps in your 1.6 mapcycle:

am_administration
am_assault01
am_chemical
am_security
am_union
au_treatment
eu_castle
eu_handara
eu_stronghold
fe_archive
mp_2v2_archive
mp_2v2_fatality
mp_2v2_matto
mp_3_metro
mp_6_airstrip
mp_arctico
mp_district
mp_fuel
mp_monkeybayassault
mp_TAWfactory
mp_to_access
mp_to_archive
mp_to_cryadministration
mp_to_crycity
mp_to_facility
mp_to_helixtower
mp_to_ruins
mp_to_ruins_v2
mp_to_tactic
mp_to_village
mp_treatment
mp_tript
mp_urbanwar2
mp3_bootcamp
mp3_chemical
mp3_diesel
mp3_temple
mp3_union

My antivirus program says it’s a trojan virus
Some antivirus programs might say that this patch contains a trojan virus on these two files: crygame.dll and http_server_c.exe. THIS IS NOT TRUE. All filles are clean! The creators haven’t found a way to fix this warning. But we ensure you there are no problems when playing. AVG, Antivir will give you a warning. Bitdefender, Kaspersky, McAfee not… it depends purely on the software.
The reason for this message is that the data in both files are stored in the same way a virus stores its data. The creators chose for this encryption because it prevents hackers from messing up the files and start cheating.
Some antivirusprograms might be configured not to ask you but to act themself, then change your configuration from beginner to advanced so you can decide yourself. Because on easiest mode, the program might delete the files without telling you. So you think you unpacked all files from the Loader, but when you start the Loader not everything is working correct. Check your FCLoader\16\Bin32 folder. Do you see both files?
The file http_server_c.exe is not needed anymore on the client side when you have done a full installation of the FINAL Patch.